CT-Live Availability
Incident Report for Athlinks
Resolved
All systems are back to normal after our service interruption this morning. We've improved monitoring and have an additional person on call going into the weekend.
Posted 8 months ago. Apr 27, 2018 - 17:06 MDT
Monitoring
CT-Live was unavailable for a short period of time. We are actively monitoring the issue in an effort to prevent future issues. More to come soon.
Posted 8 months ago. Apr 27, 2018 - 11:05 MDT
This incident affected: ChronoTrack Live.