Athlinks Event Creation Disabled
Incident Report for Athlinks
Resolved
CT Live is experiencing Recalc issues . We're currently investigating the issue.
Posted 2 months ago. Oct 07, 2018 - 08:15 MDT
Update
CT Live is experiencing Recalc issues . We're currently investigating the issue.
Posted 2 months ago. Oct 07, 2018 - 07:37 MDT
Update
CT Live is experiencing Recalc issues . We're currently investigating the issue.
Posted 2 months ago. Oct 07, 2018 - 07:35 MDT
Investigating
Athlinks event creation has been disabled while we investigate a problem. This does not impact internal tools or event linking.
Posted 2 months ago. Sep 28, 2018 - 17:14 MDT
This incident affected: ChronoTrack Live (CTLive Results API).