ChronoTrack Live Admin Search Degraded
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 25, 2018 - 01:42 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 25, 2018 - 00:30 MDT
Identified
ChronoTrack Live Admin - unable to search for roles

We have identified the problem and a fix is planned for 11:45PM MDT Tuesday, July 24th
Posted 5 months ago. Jul 24, 2018 - 16:29 MDT
This incident affected: ChronoTrack Live (CTLive Admin Portal).