500 Errors on chronotrack.com
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 10, 2018 - 22:02 MST
Monitoring
We have identified an issue and are currently monitoring the situation. chronotrack.com is functional at this time.
Posted 3 months ago. Dec 10, 2018 - 20:07 MST
Investigating
We are currently experiencing 500 errors on chronotrack.com, we are investigating the issue.
Posted 3 months ago. Dec 10, 2018 - 19:58 MST
This incident affected: ChronoTrack Live (CTLive Admin Portal, CTLive Registration, CTLive Results API, Media Manager), Athlinks Website, and Athlinks (Athlinks Results API, Event Landing Page).