ctLIVE Database and performance slowness
Incident Report for Athlinks
Resolved
Incident was resolved on Jun 16th.
Posted 6 months ago. Jun 26, 2018 - 10:34 MDT
Investigating
We're actively addressing our ctLIVE Database and performance issue.
Posted 6 months ago. Jun 16, 2018 - 08:55 MDT
This incident affected: ChronoTrack Timing (CCS Service, Timer Portal), Other Services (Data Transport Layer), Athlinks (Athlinks Results API, Event Landing Page, RaceDay App, Single Sign-on (SSO), Start.Athlinks.com), ChronoTrack Live (CTLive Admin Portal, CTLive Registration, CTLive Results API, Media Manager), and Athlinks Website.