CT Live Registration - Registration Down
Incident Report for Athlinks
Resolved
CTLive Online and Onsite Registration have been restored.
Posted 4 months ago. Aug 07, 2018 - 09:29 MDT
Update
CTLive Online Registration as been restored at this time and we are monitoring the applications. CTLive ONSITE Registration is still impacted and is currently down. We'll have an estimated restoration time soon.
Posted 4 months ago. Aug 07, 2018 - 00:16 MDT
Update
CTLive Online Registration as been restored at this time and we are monitoring the applications.
Posted 4 months ago. Aug 06, 2018 - 22:16 MDT
Monitoring
CTLive Registration as been restored at this time.
Posted 4 months ago. Aug 06, 2018 - 22:15 MDT
Identified
We are still investigating the issue and have identified a possible solution. Apologies for the down time.
Posted 4 months ago. Aug 06, 2018 - 21:45 MDT
Update
We are still investigating the issue. Apologies for the down time.
Posted 4 months ago. Aug 06, 2018 - 20:59 MDT
Investigating
Online and on-site registration are currently down. We are investigating and will update once a solution has been identified.
Posted 4 months ago. Aug 06, 2018 - 20:20 MDT
This incident affected: ChronoTrack Live (CTLive Registration).