CTLive Database Outage
Incident Report for Athlinks
Resolved
The database was restarted and CTLive was operational again. Further planned updates for this evening are being put in place to help prevent this issue in the future.
Posted 10 months ago. May 09, 2018 - 05:26 MDT
Update
The database was restarted and CTLive was operational again. Further planned updates for this evening are being put in place to help prevent this issue in the future.
Posted 10 months ago. May 09, 2018 - 05:26 MDT
Identified
On Wednesday at 05:18AM MST we were notified via automated alerts that the CTLive database was unhealthy. This resulted in a CTLive outage.
Posted 10 months ago. May 09, 2018 - 05:18 MDT