Increase in Chronotrack Live Database
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 27, 2018 - 13:00 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 27, 2018 - 11:04 MDT
Investigating
We have identified an issue with our Chronotrack Live database that resulted in an increase in errors on chronotrack.com.
Posted 8 months ago. Apr 27, 2018 - 10:51 MDT