Service Outage - Athlinks Website
Incident Report for Athlinks
Resolved
This incident has been resolved. We identified a corrupt file that occurred during a deployment, we were able to recover a known good file and restore functionality.
Posted 3 months ago. Sep 24, 2018 - 15:47 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 24, 2018 - 15:23 MDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Sep 24, 2018 - 15:20 MDT
Identified
We have identified an issue that is causing an outage on athlinks.com and degraded service on CTLive and are working to resolve the issue.
Posted 3 months ago. Sep 24, 2018 - 15:13 MDT
This incident affected: Athlinks (Athlinks Results API, Event Landing Page, Start.Athlinks.com), ChronoTrack Live (CTLive Admin Portal, CTLive Registration, CTLive Results API, Media Manager), and Athlinks Website.