Payment
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 10, 2018 - 14:44 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 10, 2018 - 14:04 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 10, 2018 - 13:51 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 10, 2018 - 13:22 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 10, 2018 - 12:50 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 10, 2018 - 12:17 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 10, 2018 - 11:46 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 10, 2018 - 11:15 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 10, 2018 - 10:45 MDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 10, 2018 - 10:20 MDT
Investigating
We are currently seeing an outage with payment acceptance across CTLive and are currently investigating.
Posted 5 months ago. Jul 10, 2018 - 10:14 MDT
This incident affected: ChronoTrack Live (CTLive Registration).