CTLive API - Increased Error Rates
Incident Report for Athlinks
Resolved
Resolution has been confirmed successful.
Posted 8 months ago. Apr 07, 2018 - 04:05 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 06, 2018 - 14:00 MDT
Identified
We have identified a potential root cause for the increased error rate for ChronoTrack Live APIs.
Posted 8 months ago. Apr 06, 2018 - 13:30 MDT
Investigating
We are currently experiencing elevated error rates for ChronoTrack Live APIs
Posted 8 months ago. Apr 06, 2018 - 12:05 MDT