Athlinks and Chronotrack Outage
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted Apr 23, 2019 - 11:51 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2019 - 11:46 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2019 - 11:41 MDT
Investigating
Due to an issue in Amazon Web Services, we are experiencing an outage for Athlinks and Chronotrack, we are working to restore full functionality.
Posted Apr 23, 2019 - 11:38 MDT
This incident affected: ChronoTrack Live (CTLive Admin Portal, CTLive Registration, CTLive Results API, Media Manager), Athlinks Website, and Athlinks (Athlinks Results API, Event Landing Page, Single Sign-on (SSO), Start.Athlinks.com, Data Transport Layer).