Service Provider Outage

Incident Report for Athlinks

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 06:00 MDT

Monitoring

Our service provider has implemented a fix on their end and our services are coming back online. We will continue to monitor.
Posted Oct 20, 2025 - 03:34 MDT

Investigating

We are currently experiencing service disruptions due to an ongoing cloud service provider outage. Our team is actively monitoring the situation and working to restore full functionality.
Posted Oct 20, 2025 - 01:46 MDT
This incident affected: Athlinks (Athlinks Results API, Event Landing Page, Single Sign-on (SSO), Start.Athlinks.com, Data Transport Layer) and Athlinks Website.