Chronotrack Live Outage
Incident Report for Athlinks
Resolved
At 4:58 AM MDT our Chronotrack database experienced a failover event that did not complete correctly, due to this the database entered a recovery state which can be a lengthy process to get back to a healthy state.

Chronotrack Live services were down during this period of recovery.

At approximately 7:50 AM MDT the database had recovered and Chronotrack Live was fully operational again.
Posted Sep 23, 2020 - 08:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 07:54 MDT
Identified
We have identified an issue with the CTLive database and are currently working to resolve the problem.
Posted Sep 23, 2020 - 06:57 MDT
Investigating
We are currently investigating this issue.
Posted Sep 23, 2020 - 05:47 MDT