Athlinks Results Slow
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted May 07, 2023 - 21:43 MDT
Update
A fix has been implemented for IRPs and they are now functional. Search is currently limited.
Posted May 07, 2023 - 14:03 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2023 - 13:54 MDT
Investigating
We are currently experiencing higher than expected results traffic. Some Individual Results Pages are unavailable.
Posted May 07, 2023 - 11:17 MDT
This incident affected: Athlinks (Athlinks Results API).