Event Landing Page Vanity Links
Incident Report for Athlinks
Resolved
We have replicated the issue in a dev environment and are following through to find where the routing failed.
Posted Jan 17, 2020 - 09:01 MST
Update
We have replicated the issue in a dev environment and are following through to find where the routing failed.
Posted Jan 17, 2020 - 08:09 MST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 07:49 MST
Investigating
We are currently investigating an issue with vanity URLs in Athlinks.com
Posted Jan 17, 2020 - 07:47 MST
This incident affected: Athlinks (Event Landing Page).