CTLive Database Outage
Incident Report for Athlinks
Resolved
The database was restarted and CTLive was operational again. Planned updates for this evening are being put in place to help prevent this issue in the future.
Posted 12 months ago. May 08, 2018 - 13:10 MDT
Identified
On Tuesday at 12:58PM MST we were alerted to CTLive slowness and sign-in issues. The issue was determined to be a database issue.
Posted 12 months ago. May 08, 2018 - 12:58 MDT