3rd Party Vendor Outage
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 15:26 MDT
Investigating
One of our large vendors is currently experiencing an outage. Because of this, some components such as Athlinks athlete search could be temporarily unavailable.
Posted Jun 13, 2023 - 13:51 MDT
This incident affected: Athlinks (Athlinks Results API, Event Landing Page, Data Transport Layer) and Athlinks Website.