Live Results
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 09:27 MDT
Update
Streaming Live Results has been restored and we are continuing to monitor the situation.
Posted Mar 26, 2022 - 16:33 MDT
Monitoring
A fix has been implemented and we're currently monitoring.
Posted Mar 26, 2022 - 16:32 MDT
Investigating
Streaming Live Results from CT Live are currently experiencing issues.
Posted Mar 26, 2022 - 09:25 MDT
This incident affected: Athlinks Website.