Athlinks.com Outage
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 22:10 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 19:40 MDT
Identified
We've identified the issue and are implementing a fix.
Posted Oct 16, 2019 - 17:46 MDT
Investigating
We are currently experiencing an issue with our underlying system that is impacting access to Athlinks.com
Posted Oct 16, 2019 - 16:36 MDT
This incident affected: Athlinks Website and Athlinks (Athlinks Results API, Event Landing Page, Single Sign-on (SSO), Start.Athlinks.com).