Recalc Widget Unavailable
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted Apr 22, 2019 - 12:17 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2019 - 12:03 MDT
Investigating
We have identified an issue where the Recalc Widget in CT-Live is currently unavailable. We are actively working to resolve it.
Posted Apr 22, 2019 - 11:02 MDT