Athlinks Results are unavailable
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted Feb 18, 2024 - 03:08 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2024 - 17:06 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2024 - 17:05 MST
Investigating
Athlinks Results are currently unavailable.
Posted Feb 17, 2024 - 16:28 MST
This incident affected: Athlinks (Athlinks Results API) and Athlinks Website.