Service Outage/Slowness - CTLive Website
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 13:04 MDT
Monitoring
Performance issues impacting CTLive have been resolved and we are actively monitoring the situation.
Posted Sep 26, 2019 - 11:49 MDT
Update
Performance issues impacting Athlinks Results API and Event Landing Pages have been resolved. We've identified the issue with performance on CTLive and are continuing to work towards resolution.
Posted Sep 26, 2019 - 11:36 MDT
Identified
We have identified an issue with our primary database that is impacting access to and/or performance on CTLive.
Posted Sep 26, 2019 - 11:23 MDT
This incident affected: ChronoTrack Live (CTLive Admin Portal, CTLive Registration, CTLive Results API) and Athlinks (Athlinks Results API, Event Landing Page).