Athlinks Timeouts Related to Database maintenance
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 16:49 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 13:28 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2020 - 12:10 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2020 - 09:30 MDT
This incident affected: Athlinks Website.