Athlinks Outage
Incident Report for Athlinks
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 23, 2019 - 15:57 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 23, 2019 - 15:14 MST
Investigating
We are currently investigating the cause of an outage with www.athlinks.com and related services.
Posted 4 months ago. Jan 23, 2019 - 14:59 MST
This incident affected: Athlinks (Athlinks Results API, Event Landing Page, Start.Athlinks.com, Data Transport Layer), ChronoTrack Live (CTLive Admin Portal), Athlinks Website, and ChronoTrack Timing (CCS Service, Timer Portal).