Athlinks and Chronotrack performance issues

Incident Report for Athlinks

Resolved

This incident has been resolved.
Posted May 19, 2017 - 23:15 MDT

Update

We have not seen a return to previous performance problems and will continue to monitor results for the remainder of the weekend.
Posted May 20, 2017 - 09:56 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2017 - 16:14 MDT

Update

The issue has been identified and a fix is being implemented. This has impact on various Athlinks and Chronotrack services.
Posted May 19, 2017 - 14:53 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 19, 2017 - 12:38 MDT

Investigating

We are currently experiencing intermittent performance issues with the Athlinks website. We are investigating now and will provide updates.
Posted May 19, 2017 - 12:05 MDT